Email Login Failures
Incident Report for CMS Web Solutions
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 14:59 EDT
Investigating
The engineering team has completed the capacity increase and continue to monitor the cluster for slowness and other issues. Further updates will be provided as they become available.
Sep 20, 2022 - 2:38 EST

Update - Our engineers are working on adding more capacity to the cluster to handle more requests. Further updates will be provided upon completion.
Sep 20, 2022 - 11:19 EST

Update - Our engineers identified an increase in resource usage and are restarting the affected Email Servers to alleviate the load. They continue to investigate the issue.
Sep 20, 2022 - 10:19 EST

Investigating - Our engineering team is aware of a subset of users that are experiencing login failures/slowness on cluster A webmail and are investigating the issue.
Posted Sep 20, 2022 - 14:38 EDT
This incident affected: Email.