Email Degradation
Incident Report for CMS Web Solutions
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 11:53 EST
Monitoring
Monitoring
Posted Dec 18, 2022 - 15:37 EST
Investigating
Monitoring - We are currently experiencing an incident affecting our Hosted Email service.

A range of our IPs has been blocked by AT&T mail servers. The security operations team has investigated and is reaching out to AT&T to have the block lifted.
Posted Dec 18, 2022 - 15:35 EST
This incident affected: Email.