Email Issue
Incident Report for CMS Web Solutions
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 08:53 EDT
Monitoring
Monitoring - All services are functional and we are currently in a monitoring state. We will provide updates as we know more.
Aug 22, 14:26 UTC

Update - MAC and outbound are back up. We are experiencing a delay in inbound emails which should clear up within 10 minutes. A small subset of users are currently down and the engineering team is investigating this also. We will provide further updates as soon as we know more.
Aug 22, 14:05 UTC

Update - We are continuing to investigate this issue.
Aug 22, 13:14 UTC

Investigating - We are experiencing an issue affecting Prod A Webmail. The Engineering team has been engaged and is currently investigating the issue.
Aug 22, 13:04 UTC
Posted Aug 22, 2022 - 11:50 EDT
This incident affected: Email.