Partial outage email
Incident Report for CMS Web Solutions
Resolved
All email systems are operational. This incident has been resolved.
Posted May 03, 2023 - 09:30 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 15:56 EDT
Monitoring
Our system is now actively processing backlogged email requests. Users may continue to experience intermittent login issues and delays in sending and receiving email over the next few hours. By 7 PM ET, we expect the majority of the backlog to be cleared and for our email service to be functioning normally.
Posted May 02, 2023 - 15:08 EDT
Update
Update - Users are still experiencing login issues as well as delays and failures to send and receive email. We're continuing the recovery process to restore service.
Posted May 02, 2023 - 14:22 EDT
Update
Update - Users are still experiencing login issues as well as delays and failures to send and receive email. We’re continuing the recovery process to restore service.

We will provide another update by 2 PM ET.
Posted May 02, 2023 - 13:03 EDT
Update
Users are still experiencing login issues as well as delays and failures to send and receive email. We’re continuing the recovery process to restore service.
Posted May 02, 2023 - 12:03 EDT
Update
Update - On May 1, 2023, at approximately 5 PM ET, the system alerted us to an attempted large-scale DDoS attack to the Hosted Email Service. The attack was safely mitigated.

However, the large volume of requests caused an interruption to the authentication service. We are now gradually ramping up the email service in accordance with recovery procedure. No data has been or will be lost.

We will provide another update by 12 PM ET.
Posted May 02, 2023 - 10:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2023 - 09:46 EDT
Update
Restoration efforts are underway. There will be no data or email loss. Both inbound and outbound emails will be delivered gradually upon full restoration of the service.
We will provide another update by 11 AM ET.
Posted May 02, 2023 - 09:22 EDT
Update
We apologize again for the inconvenience while we try to get this issue resolved.
Posted May 02, 2023 - 09:08 EDT
Identified
Partial outage. The email team is working as quickly as possible to resolve email issues. We are currently not able to offer an estimated time of resolution at this time, but will continue to keep you updated. We appreciate your patience.
Posted May 01, 2023 - 20:00 EDT
This incident affected: Email.